Search found 36 matches

by adcdam
Sun Nov 03, 2019 4:01 pm
Forum: Linux
Topic: Unsupported symbol in russian mod
Replies: 2
Views: 183

Re: Unsupported symbol in russian mod

i also got this:
0009:fixme:mscoree:ConfigFileHandler_startElement Unknown element L"section" in state 6
0009:fixme:mscoree:parse_supported_runtime sku=L".NETFramework,Version=v4.7.2" not implemented
by adcdam
Sun Nov 03, 2019 1:26 pm
Forum: Linux
Topic: Unsupported symbol in russian mod
Replies: 2
Views: 183

Unsupported symbol in russian mod

Hi i get this : dbghelp_msc:codeview_snarf Unsupported symbol id 1124 when playing a russian mod, i can play the game for some minutes until i get a crash. im using wine 4.19 how do i solve this problem? does it has something to do with Cyrillic fonts or something like that? if that is the problem h...
by adcdam
Sun Aug 11, 2019 3:36 pm
Forum: Linux
Topic: can not launch Stalker standalone mod nlc7 build 3.0
Replies: 2
Views: 262

Re: can not launch Stalker standalone mod nlc7 build 3.0

Here is the Download for the mod its standalone so you dont need the original game

https://drive.google.com/file/d/1EJlO54 ... RCkE2/view
by adcdam
Sun Aug 11, 2019 9:47 am
Forum: Linux
Topic: can not launch Stalker standalone mod nlc7 build 3.0
Replies: 2
Views: 262

can not launch Stalker standalone mod nlc7 build 3.0

Hi, i dont know why but im not able to launch the game, i played lots of Stalker mods under wine with no problem but i dont know whats the problem with this mod. For example Road to the north and Anomaly mod work very well with DXVK im using Gentoo linux, a ryzen 1600 and a rx580 i tested it with wi...
by adcdam
Sat Jul 13, 2019 5:15 pm
Forum: Linux
Topic: Bobwya can you make a ebuild (Gentoo) of aco for mesa?
Replies: 3
Views: 453

Re: Bobwya can you make a ebuild (Gentoo) of aco for mesa?

Hi Bob thank you really a lot!!! i was able to install it with your explanation it give me a bit more frames, https://forums.gentoo.org/viewtopic-p-8351700.html#8351700 if you want i can write in the post that you helped me, but i wasnt sure if you want that, perhaps some more people will start aski...
by adcdam
Mon Jan 07, 2019 4:59 pm
Forum: Linux
Topic: Question to Bob Wya related to wine and Gentoo
Replies: 3
Views: 470

Re: Question to Bob Wya related to wine and Gentoo

today kits 1.3 were released and they say this: Deprecation of multilib Support Multilib support -- the ability for 64-bit versions of Funtoo Linux to run legacy 32-bit applications -- has been deprecated, so that Funtoo Linux for 64-bit CPUs is now 64-bit only -- what we used to offer as a separate...
by adcdam
Mon Jan 07, 2019 2:51 pm
Forum: Linux
Topic: Question to Bob Wya related to wine and Gentoo
Replies: 3
Views: 470

Re: Question to Bob Wya related to wine and Gentoo

NO the only info i have of wine support is this https://www.funtoo.org/32-bit_Chroot they mention this: There are a number of approaches including chroot , as well as containers, and we would rather put our effort towards containers/docker solutions than continue to support legacy 32-bit multilib st...
by adcdam
Mon Jan 07, 2019 9:38 am
Forum: Linux
Topic: Question to Bob Wya related to wine and Gentoo
Replies: 3
Views: 470

Question to Bob Wya related to wine and Gentoo

Hi Bob Wya, sadly the linux distro i use Funtoo will remove multilib so i ll have problems with gaming https://forums.funtoo.org/topic/1866-important-13-release-to-beta-and-removal-of-multilib/ they have some kind of solution https://www.funtoo.org/32-bit_Chroot but im not 100% sure if all my games ...
by adcdam
Tue Oct 30, 2018 8:12 pm
Forum: Linux
Topic: Bob Wya i changed my gpu need help with vulkn
Replies: 5
Views: 772

Re: Bob Wya i changed my gpu need help with vulkn

Bob i was able to install mesa-18.2.3 today, i had to update Clang, i was using version 6.0.0 and i upgaded to version 7.0.0 with that portage let me build mesa-18.2.3 with no errors. I tested the games that i had installed with dxvk version 0.80 and all work perfect with the Rx580 Card. Had some vi...
by adcdam
Mon Oct 29, 2018 3:17 pm
Forum: Linux
Topic: Bob Wya i changed my gpu need help with vulkn
Replies: 5
Views: 772

Re: Bob Wya i changed my gpu need help with vulkn

Thank you a lot Bob, i was able to update lots of packages, including mesa so DXVK works now with the rx580 gpu!
thank you a lot!!!
by adcdam
Sat Oct 27, 2018 4:12 pm
Forum: Linux
Topic: Bob Wya i changed my gpu need help with vulkn
Replies: 5
Views: 772

Bob Wya i changed my gpu need help with vulkn

Perhaps you can help me i was using a Nvidia card and now i use a Amd rx580, i installed Amdgpu in Funtoo linux, but Vulkan doesnt work and i need that to get DXVK working again, could be the problem a old version of mesa? i was using mesa 17.2.8 if i do sudo eselect mesa list i got this 64bit i915 ...
by adcdam
Sun Oct 21, 2018 1:36 pm
Forum: Linux
Topic: Skyrim se problems we need the great and only Bob Wya!
Replies: 8
Views: 925

Re: Skyrim se problems we need the great and only Bob Wya!

if i do that i get this: Calculating dependencies... done! [ebuild UD ] media-video/ffmpeg-3.4.1 [4.0.2] USE="-nvenc%" [ebuild U *] media-video/ffmpeg-9999 [4.0.2] USE="-nvenc%" [ebuild R ] app-emulation/wine-staging-3.17 !!! Multiple package instances within a single package slot have been pulled !...
by adcdam
Sun Oct 21, 2018 12:20 pm
Forum: Linux
Topic: Skyrim se problems we need the great and only Bob Wya!
Replies: 8
Views: 925

Re: Skyrim se problems we need the great and only Bob Wya!

Funtoo is not a binary distro is a source based distro. it was created by Daniel Robbins the creator of Gentoo.
by adcdam
Sun Oct 21, 2018 11:39 am
Forum: Linux
Topic: Skyrim se problems we need the great and only Bob Wya!
Replies: 8
Views: 925

Re: Skyrim se problems we need the great and only Bob Wya!

Hi Bob from what i saw funtoo install that patch (Use ffmpeg to convert WMA formats) when compiling wine-staging and i have already have ffmpeg 4.02 installed but i got no sound. but i guy told me that i need manual compiling. By the way, Wine-Staging include the patch for WMA conversion, which reso...
by adcdam
Thu Oct 18, 2018 3:16 pm
Forum: Linux
Topic: Skyrim se problems we need the great and only Bob Wya!
Replies: 8
Views: 925

Re: Skyrim se problems we need the great and only Bob Wya!

thanks Bob, yes from what i read ffmpeg version 4 is needed im talking about skyrim se version not Fallout 4, but both use the same engine.
the guy that send me the working wine version told me that its compiled againts ffmepeg 4.
best regards and please let me know when you update to ffmpeg 4.
by adcdam
Tue Oct 16, 2018 6:25 pm
Forum: Linux
Topic: Skyrim se problems we need the great and only Bob Wya!
Replies: 8
Views: 925

Skyrim se problems we need the great and only Bob Wya!

Lots of players having sound problems with Skyrim Se, the F4SE is for having skse64 working in wine for mods, https://www.reddit.com/r/wine_gaming/comments/9o8hlq/skyrim_se_winestaging_316_dxvk_090_working_music/ In the wine test it say thanks to patches to bug #39402 by Andrew Eikum, sound is final...
by adcdam
Sun Oct 14, 2018 8:34 pm
Forum: Linux
Topic: Can someone help me patch wine in Gentoo/Fu Bob Wya? anyone?
Replies: 5
Views: 584

Re: Can someone help me patch wine in Gentoo/Fu Bob Wya? any

Thanks!!!! i got user patches applied!!!! and i was able to build wine-staging with the patch!!!
pd: Gentoo and Funtoo are the best distros!!!! easier to patch!
thanks a lot Bob!! :D
by adcdam
Sun Oct 14, 2018 5:43 pm
Forum: Linux
Topic: Can someone help me patch wine in Gentoo/Fu Bob Wya? anyone?
Replies: 5
Views: 584

Re: Can someone help me patch wine in Gentoo/Fu Bob Wya? any

Thanks Bob what is a p1 format? i make a /etc/portage/patches/app-emulation/wine-staging-3.17 directory inside the wine-staging-3.17 directory i have two files getfreememstatecallbackfix.patch and mapimagetopdown.patch i copy the text just like in this page https://github.com/hdmap/wine-hackery/blob...
by adcdam
Sun Oct 14, 2018 4:53 pm
Forum: Linux
Topic: Can someone help me patch wine in Gentoo/Fu Bob Wya? anyone?
Replies: 5
Views: 584

Can someone help me patch wine in Gentoo/Fu Bob Wya? anyone?

I need this patch https://github.com/hdmap/wine-hackery/tree/master/f4se to patch wine staging 3.17 perhaps it would be easy to modify the ebuild of wine staging or applying patches this way https://wiki.gentoo.org/wiki//etc/portage/patches i use Funtoo not Gentoo but its very similar. I followed th...
by adcdam
Tue Sep 11, 2018 6:21 pm
Forum: Linux
Topic: stalker openxray engine and oxygen engine fail to work
Replies: 4
Views: 1013

Re: stalker openxray engine and oxygen engine fail to work

oxygen engine work, i needed vcrun2017, and winetricks --force dotnet462 , i couldnt launch openxray engine , but one of the creators of the engine is helping.
by adcdam
Sat Sep 08, 2018 7:00 pm
Forum: Linux
Topic: stalker openxray engine and oxygen engine fail to work
Replies: 4
Views: 1013

Re: stalker openxray engine and oxygen engine fail to work

Anyone who can test this?
by adcdam
Sat Sep 08, 2018 6:03 pm
Forum: Linux
Topic: skyrim Se sound Problem
Replies: 0
Views: 464

skyrim Se sound Problem

Skyrim Se work Graphicaly perfect with DXVK but there are sound problems , i get sound working perfect but after a few minutes or seconds the sound is gone,
https://www.reddit.com/r/wine_gaming/co ... e_to_work/
by adcdam
Fri Sep 07, 2018 8:37 pm
Forum: Linux
Topic: stalker openxray engine and oxygen engine fail to work
Replies: 4
Views: 1013

Re: stalker openxray engine and oxygen engine fail to work

Thanks a lot Bob!!! i downloaded the OpenXRay.Rx64.7z and with version at least the game start, i can not play because it crash, but its a start, i used DXVK 0.71 and wine version staging 3.13 in a 64 bit prefix it also crash with 3.14. but i can see the new engine option in the game menu one thing ...