WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 8 posts ] 



 
Author Message
 Post Posted: Wed Jun 06, 2012 8:57 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 7825
Recent versions of Ubuntu have multiple issues that affect Wine.

Before asking for help here, please read the following bug reports to see if your issue has already been reported, and to find out any known workarounds.

https://launchpad.net/bugs/978678 tracked here as http://bugs.winehq.org/show_bug.cgi?id=30410

https://bugs.freedesktop.org/show_bug.cgi?id=46976 tracked here as http://bugs.winehq.org/show_bug.cgi?id=30057 (reported fixed upstream)

https://bugs.launchpad.net/ubuntu/+sour ... bug/965371 tracked here as http://bugs.winehq.org/show_bug.cgi?id=30598

https://bugs.launchpad.net/ubuntu/+sour ... bug/944321

http://bugs.winehq.org/show_bug.cgi?id=30557

https://bugs.launchpad.net/bugs/1023197 tracked here as http://bugs.winehq.org/show_bug.cgi?id=31161

In addition, it appears that Ubuntu wine1.5 packages are only available with the winepulse driver, and also include modifications to dsound that have been reported to cause problems (http://bugs.winehq.org/show_bug.cgi?id=31258). If you are using the Ubuntu Wine packages and experiencing sound issues, report the problem to your distro; the winepulse driver and the modifications to dsound are not supported here.


Last edited by dimesio on Thu Jul 19, 2012 8:07 am, edited 1 time in total.

Top 
 Post subject:
 Post Posted: Wed Jun 13, 2012 2:57 pm 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 7825
Adding to the list of Ubuntu 12.04 issues:

http://bugs.winehq.org/show_bug.cgi?id=30859
http://bugs.winehq.org/show_bug.cgi?id=31060


Last edited by dimesio on Thu Jun 28, 2012 2:42 pm, edited 1 time in total.

Top 
 Post Posted: Wed Jun 27, 2012 1:39 am 
Offline
Newbie
Newbie

Joined: Wed Jun 27, 2012 1:37 am
Posts: 3
I have that problem on Ubuntu 12.04 and switch to Debian 6.0 but the problem doesn't go away


Top 
 Post Posted: Wed Jun 27, 2012 1:40 am 
Offline
Newbie
Newbie

Joined: Wed Jun 27, 2012 1:37 am
Posts: 3
manuzhang wrote:
I have that problem on Ubuntu 12.04 and switch to Debian 6.0 but the problem doesn't go away


I mean this one
https://bugs.launchpad.net/ubuntu/+sour ... bug/965371 tracked here as http://bugs.winehq.org/show_bug.cgi?id=30598


Top 
 Post Posted: Wed Jun 27, 2012 8:05 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 7825
manuzhang wrote:

That particular bug is in openssl 1.0.0; any distro that uses that version will be affected by it. The solution is to install openssl 0.9.8.


Top 
 Post Posted: Wed Jun 27, 2012 8:37 am 
Offline
Newbie
Newbie

Joined: Wed Jun 27, 2012 1:37 am
Posts: 3
dimesio wrote:
manuzhang wrote:

That particular bug is in openssl 1.0.0; any distro that uses that version will be affected by it. The solution is to install openssl 0.9.8.


I'm using openssl 0.9.8 on Debian Squeeze


Top 
 Post Posted: Wed Jun 27, 2012 8:42 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 7825
manuzhang wrote:
I'm using openssl 0.9.8 on Debian Squeeze

If your problem is EXACTLY the same as the one in the bug report (Evernote can't connect to server), add a comment to the bug report stating that.

If the problem is not exactly the same, you just thought it was the same issue, start a new thread here with the specifics of your problem, including Wine version and terminal output.


Top 
 Post Posted: Wed Dec 25, 2013 7:25 pm 
Offline
Moderator
Moderator
User avatar

Joined: Tue Mar 25, 2008 10:30 pm
Posts: 7825
In addition to the problems reported above, the Ubuntu packages for the development branch contain unsupported patches to the sound system that have been reported to cause problems. If you have problems with sound while using one of these packages, report them to the package maintainer, not here.

https://bugs.launchpad.net/wine/+bug/1260901


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 8 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: Bing [Bot] and 4 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: