WineHQ
Wine Forums

Board index » WineHQ » Wine Help » Linux




 Page 1 of 1 [ 4 posts ] 



 
Author Message
 Post Posted: Sun May 13, 2012 3:14 am 
Offline
Newbie
Newbie

Joined: Sun May 13, 2012 3:09 am
Posts: 3
Hey,

I'm trying to run an application once I successfully installed .NET 4.0 with winetricks.

I'm using Ubuntu 11.04 x64 with Xfce and the latest version of Wine.

The error says: "The application has encountered an error: (0x8007053A)".

Is there anything I can do to bypass this? A screenshot is below.

Image


Top 
 Post Posted: Sun May 13, 2012 12:02 pm 
 
On Sun, May 13, 2012 at 4:14 AM, Yorrett <wineforum-user@winehq.org> wrote:
Quote:
Hey,

I'm trying to run an application once I successfully installed .NET 4.0 with winetricks.

I'm using Ubuntu 11.04 x64 with Xfce and the latest version of Wine.

The error says: "The application has encountered an error: (0x8007053A)".

Is there anything I can do to bypass this? A screenshot is below.

[Image: http://puu.sh/us7p.png ]


Run it from the terminal to see what is causing the application to crash.


http://wiki.winehq.org/FAQ#get_log


If the output is large post it on pastebin.com and link here.

John


Top 
 Post Posted: Sun May 13, 2012 3:34 pm 
Offline
Newbie
Newbie

Joined: Sun May 13, 2012 3:09 am
Posts: 3
John Drescher wrote:
On Sun, May 13, 2012 at 4:14 AM, Yorrett <wineforum-user@winehq.org> wrote:
Quote:
Hey,

I'm trying to run an application once I successfully installed .NET 4.0 with winetricks.

I'm using Ubuntu 11.04 x64 with Xfce and the latest version of Wine.

The error says: "The application has encountered an error: (0x8007053A)".

Is there anything I can do to bypass this? A screenshot is below.

[Image: http://puu.sh/us7p.png ]


Run it from the terminal to see what is causing the application to crash.


http://wiki.winehq.org/FAQ#get_log


If the output is large post it on pastebin.com and link here.

John


Here it is.

Code:
fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:process:SetProcessDEPPolicy (1): stub
fixme:heap:HeapSetInformation (nil) 1 (nil) 0


Top 
 Post subject:
 Post Posted: Sun May 13, 2012 3:50 pm 
Offline
Newbie
Newbie

Joined: Sun May 13, 2012 3:09 am
Posts: 3
And when I run it as program.exe.config I get an error that says "Success", which is not in the program, and this error log:

Code:
fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:process:SetProcessDEPPolicy (1): stub
fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:ntdll:RtlNtStatusToDosErrorNoTeb no mapping for 00650068
fixme:ntdll:RtlNtStatusToDosErrorNoTeb no mapping for 00000100


Top 
Display posts from previous:  Sort by  
 
 Page 1 of 1 [ 4 posts ] 




Board index » WineHQ » Wine Help » Linux


Who is online

Users browsing this forum: Yahoo [Bot] and 9 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: